Subscribe to this thread
Home - General / All posts - Labels with special characters
#13-Nov-23 18:21

I have happily used Manifold 8.0 for years as my workhorse GIS - and I have finally figured out that you can change the "language" for a field in a table - and successfully get the right special characters for the entries for that field. The data I am working with has syllabic characters in Inuktitut. If I change the "language" of this field to 65001-UTF8 - I get the right characters in the field.

When I create labels from this field however, it does not recognize the language - and displays them with incorrect garbage characters - even though the field I am calling on now appears correctly.

Is there any way to force the Labels layer to read this field with the correct language setting (V8.0)?

Thank you.


blackbird88

#20-Nov-23 15:37

I hope I haven't posted this in the wrong place. It would be great if anyone had thoughts on this. I had given up on special characters long ago - but since I've learned to change the language of the field, I feel like there must be a way for the labels to read these correctly.

Fingers crossed someone has an idea here.

Many thanks.


blackbird88

rockland
97 post(s)
#05-Dec-23 18:58

following

Dimitri


7,420 post(s)
#06-Dec-23 06:22

What is the field type (data type) of the field you are using for labels? You can see that in the Create Labels dialog. The example used in the Creating Labels from Fields topic uses Text (ANSI...). What is the data type in the field you are using?

Manifold User Community Use Agreement Copyright (C) 2007-2021 Manifold Software Limited. All rights reserved.