Subscribe to this thread
Home - General / All posts - Pan / zoom more
wvayens83 post(s)
#14-Sep-22 11:40

Been on vacation for a week, got back into things this morning and have run into a snag!

I have a layout and wanted to put the Fram into zoom/pan to zoom out a bit. Couldn't do it. Figured I must have forgotten how (and I kind of had), but pulled up the context help and reminded myself that you just double-click in the frame.

However, repeated double-clicking would not put it into that mode. (I'm running 9.0.178.2). I've tried saving my file, restarting Manifold, restarting Windows and still can't get it into that mode.

Anyone else run into this? Have any suggestions as to what might be causing this?

Thanks

adamw


10,175 post(s)
#14-Sep-22 13:35

Does double-clicking in other programs work (eg, in Explorer)? If not, maybe system double-click time has been set too short (or maybe there is a problem with the mouse).

wvayens83 post(s)
#14-Sep-22 15:24

I was wondering the same thing...just got back home and first checked other layouts in the same map...I can double-click into them just fine....just seems to be this one that it has no effect. Can't see anything in the map or map layers that might be causing a problem.

KlausDE

6,401 post(s)
#14-Sep-22 15:34

May be there is a text frame with empty text on top of the map for margins that captures all clicks?

I have to use this concept, because the borders of the map component in layout are covered by areas in the map resulting in a intermitted border. I'd prefer that borders would cover the content of the component.


Do you really want to ruin economy only to save the planet?

adamw


10,175 post(s)
#16-Sep-22 09:56

That might be it, yes - a frame with a map is below a different frame and that different frame intercepts the clicks. A quick way to find out is to Alt-click where you are trying to double-click and check which frame will open in the Info pane, then temporarily turn it off in the Layers pane, if it is the wrong one. Or just go into the Layers pane from the beginning, turn off all frames except the one with the map you want to zoom / pan, perform zoom / pan, then turn all frames back on.

wvayens83 post(s)
#14-Sep-22 15:48

Must have been something in the layout...I recreated it from the map and am having no trouble now.

Manifold User Community Use Agreement Copyright (C) 2007-2021 Manifold Software Limited. All rights reserved.